View Issue Details

IDProjectCategoryView StatusLast Update
0000008SpaceFarmers.ioMobile Apppublic2022-07-15 11:47
ReporterAJ Assigned ToAJ  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Summary0000008: Enhance date format in mobile apps
DescriptionThe date formats throughout the app are all dd/mm/yyyy. On the website, they are dd mmm yyyy (12 Jun 2022). Which is not confusing because the month is not a number. Maybe we should close this an open a suggestion topic:

1. Adding the date format setting, OR
2. Change the date so it is dd mmm yyyy (12 Jun 2022) like the website.
TagsNo tags attached.
Attach Tags
Launcher ID
TypeFeature

Activities

AJ

2022-07-15 11:47

administrator   ~0000012

To be released later today

Issue History

Date Modified Username Field Change
2022-07-13 10:14 AJ New Issue
2022-07-15 11:47 AJ Assigned To => AJ
2022-07-15 11:47 AJ Status new => resolved
2022-07-15 11:47 AJ Resolution open => fixed
2022-07-15 11:47 AJ Note Added: 0000012